Meetgeek - Issues with the meeting page not loading on the web app – Incident details

Meeting Assistant experiencing degraded performance

Issues with the meeting page not loading on the web app

Resolved
Degraded performance
Started 10 months agoLasted about 10 hours

Affected

Web Dashboard

Degraded performance from 9:42 PM to 7:19 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.