Started over 3 years agoJanuary 18, 2023Lasted 8 daysJanuary 18, 20231:04 PMJanuary 26, 20238:29 AMUTC
Affected
Meeting Assistant
Operational from 1:04 PM to 8:29 AM
Updates
Resolved
UTC
Resolved
UTC
We just resolved the issue!
Investigating
UTC
Investigating
UTC
We identified cases in which the recordings have a black video stream or contain noise in the audio stream. We are currently investigating this incident.