Started over 3 years agoNovember 07, 2022Lasted 8 daysNovember 07, 20225:56 PMNovember 15, 20225:56 PMUTC
Affected
Meeting Assistant
Operational from 5:56 PM to 5:56 PM
Updates
Resolved
UTC
Resolved
UTC
The issue is resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and currently monitoring the result.
Identified
UTC
Identified
UTC
We have identified cases where recently recorded Google Meet meetings are missing due to a fault in the analysis. We are working to fix the issue and recover the affected recordings.