Started about 2 months agoJune 04, 2026Lasted 1 dayJune 04, 202610:00 AMJune 05, 202612:23 PMUTC
Affected
Meeting Assistant
Partial outage from 10:00 AM to 12:23 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
Google Meet meetings might be cut off short randomly. A minor percentage of users are affected by this issue. We are actively working on a fix for this incident.