Meetgeek - Google Meet down – Incident details

Meeting Assistant experiencing degraded performance

Google Meet down

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

Meeting Assistant

Major outage from 6:45 PM to 8:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    There is currently an outgoing outage with Google Meet in some regions. Our bots are currently not able to join Google Meet meetings due to this issue.