Meetgeek - Issues with Zoom recordings – Incident details

Issues with Zoom recordings

Resolved
Operational
Started about 2 months agoLasted 7 days

Affected

Meeting Assistant

Degraded performance from 9:00 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    After investigating the issues, we determined that the problem was on Zoom's side. Starting with 30/09/2024 this incident has been resolved.

  • Investigating
    Investigating

    We have identified instances in which certain Zoom meetings are recorded without sound. Consequently, these meetings lack a transcript and do not appear on the Past Meetings page. Our team is actively investigating this issue.