Long analysis time

Resolved
Operational
Started 8 months ago Lasted about 6 hours

Affected

Web Dashboard
Meeting Assistant
Meeting Insights
Updates
  • Resolved
    Resolved

    This incident has been resolved and the meetings shown as analyzing for a prolonged period are now available.

  • Monitoring
    Monitoring

    We identified issues with some meetings being analyzed for a prolonged time. We implemented a fix and are currently recovering the meetings in this situation. Affected period: 28th of September, 9-17 GMT.