Performance issues with analysis

Resolved
Operational
Started over 1 year ago Lasted 4 months

Affected

Web Dashboard
Meeting Assistant
Meeting Insights
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We identified cases where analysis gets stuck for a recording or it takes longer than expected to complete due to some performance issues. The result is that a subset of the affected recordings are missing the summary, KPIs and workflows data. All the missing data will be recovered after the fix is applied. We are currently investigating what is causing the issue.