Meetgeek - Degraded performance with the web and mobile apps and delays in analysis – Incident details

Degraded performance with the web and mobile apps and delays in analysis

Resolved
Major outage
Started 2 months agoLasted 6 days

Affected

Web Dashboard

Major outage from 2:30 PM to 6:55 PM, Operational from 6:55 PM to 7:45 PM

Meeting Insights

Degraded performance from 2:30 PM to 6:55 PM, Under maintenance from 6:55 PM to 7:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result. All impacted services have now fully recovered. Our team is working to regenerate the missing or incomplete summaries for the affected meetings. We apologize for any inconvenience this may have caused and appreciate your patience while we resolve this issue.
  • Investigating
    Investigating

    We have identified that users are experiencing elevated errors for the impacted services. At this time, no meeting recordings created during the affected period have been lost. All missing data will be fully recovered once the fix is implemented. Our team is committed to resolving this issue as quickly as possible, and we appreciate your patience.