Meetgeek - Zoom bot transcript has missing speakers – Incident details

Meeting Assistant experiencing degraded performance

Zoom bot transcript has missing speakers

Identified
Degraded performance
Started 9 days ago

Affected

Meeting Assistant

Degraded performance from 7:30 AM to 12:00 AM

Updates
  • Identified
    Identified

    We have identified the issue and we are currently working on a fix.

  • Investigating
    Investigating

    There is an issue where the meetings recorded by the zoom bot do not provide the speakers