Meetgeek - Video not being recorded for Google Meet calls – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Video not being recorded for Google Meet calls
Resolved
Operational
Started 2 days ago
Lasted about 23 hours
Affected
Meeting Assistant
Operational from 12:25 PM to 11:05 AM
Updates
Resolved
June 11, 2025 at 11:05 AM
Resolved
June 11, 2025 at 11:05 AM
This incident has been resolved.
Identified
June 10, 2025 at 12:25 PM
Identified
June 10, 2025 at 12:25 PM
We have identified cases where the Google Meet calls were being recorded without video. Our team is working on a solution to resolve this incident.