Meetgeek - Long analysis time – Incident details

Meeting Assistant experiencing major outage

Long analysis time

Resolved
Operational
Started 25 days agoLasted 5 days

Affected

Meeting Insights

Degraded performance from 3:00 PM to 8:14 PM, Under maintenance from 8:14 PM to 6:35 AM, Operational from 6:35 AM to 7:36 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    All the missing summaries have been successfully generated. Our team has found the root cause of the longer analysis times and incomplete insights and is working on a solution to ensure this issue does not occur again. We apologize for any inconvenience this may have caused and appreciate your patience while we resolve this issue.

  • Identified
    Identified

    During peak hours, the analysis may take longer than anticipated, resulting in incomplete or missing summary and insights data for a subset of meetings. Our team is currently investigating the root cause of this issue and will restore any missing data once it is resolved.

  • Investigating
    Investigating

    We are currently investigating an incident where some meetings do not get analysed and summaries are not being sent out.

    Bots joining and recording are not affected by this incident.