Meetgeek - Long analysis time and missing transcripts – Incident details

Long analysis time and missing transcripts

Resolved
Operational
Started about 1 month agoLasted 2 days

Affected

Meeting Insights

Degraded performance from 2:00 PM to 10:00 PM, Operational from 10:00 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. All impacted services have now fully recovered. Our team will work to recover the missing recordings, transcripts, and summaries for the meetings that finished recording in the affected period. We apologize for any inconvenience this may have caused.

  • Investigating
    Investigating

    We are currently investigating an incident where some meetings do not get analysed and summaries are not being sent out.

    Bots joining and recording are not affected by this incident.