Meetgeek - Elevated error rates – Incident details

Elevated error rates

Resolved
Major outage
Started 7 days agoLasted about 1 hour

Affected

Web Dashboard

Partial outage from 3:20 PM to 4:45 PM

Meeting Assistant

Partial outage from 3:20 PM to 4:45 PM

Meeting Insights

Partial outage from 3:20 PM to 4:45 PM

Public API

Major outage from 3:20 PM to 4:45 PM

Updates
  • Resolved
    Resolved

    All impacted services have now fully recovered. Our team will work to recover the missing recordings, transcripts, and summaries for the meetings that finished recording in the affected period. However, we regret to inform you that the meetings that were not recorded cannot be recovered. We apologize for any inconvenience this may have caused.

  • Identified
    Identified

    We have identified elevated error rates today, April 17th, from 3:20 PM to 4:45 PM UTC. During this time, the bot failed to join meetings, and recorded meetings that finished in this timeframe were not analyzed.