Meetgeek - Incomplete summary & insights – Incident details

Incomplete summary & insights

Resolved
Operational
Started about 1 month agoLasted 6 days

Affected

Meeting Assistant

Degraded performance from 3:25 PM to 4:05 PM, Operational from 4:05 PM to 5:07 PM

Meeting Insights

Degraded performance from 3:25 PM to 3:43 PM, Operational from 3:43 PM to 5:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    All the missing summaries have been successfully generated. Our team has found the root cause of the longer analysis times and incomplete insights and is working on a solution to ensure this issue does not occur again. We apologize for any inconvenience this may have caused and appreciate your patience while we resolve this issue.

  • Monitoring
    Monitoring

    Our team has successfully implemented a solution and is currently in the process of restoring the missing summaries for the affected meetings. We continue to investigate the longer analysis times and the incomplete insights data. We sincerely appreciate your patience and understanding in this matter.

  • Investigating
    Investigating

    During peak hours, the analysis may take longer than anticipated, resulting in incomplete or missing summary and insights data for a subset of meetings. This incident started yesterday, January 7th at 3:25 GMT. Our team is currently investigating the root cause of this issue and will restore any missing data once it is resolved.