Meetgeek - Issue with the summary email delivery – Incident details

Issue with the summary email delivery

Resolved
Operational
Started 3 months agoLasted about 22 hours

Affected

Meeting Assistant

Degraded performance from 3:45 PM to 1:25 PM, Operational from 1:25 PM to 1:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified an issue with the meeting summary emails not being delivered since yesterday, Dec, 3rd. Our engineers are actively working on fixing it.