Meetgeek - Summary missing – Incident details

Summary missing

Resolved
Operational
Started about 1 month agoLasted about 18 hours

Affected

Meeting Assistant

Degraded performance from 9:00 AM to 4:30 PM, Operational from 4:30 PM to 3:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all the missing summaries were successfully generated.

  • Monitoring
    Monitoring

    Our team has successfully resolved the issue and is monitoring the situation. All the missing summaries from the last 20 hours will be recovered. We sincerely appreciate your patience and understanding.

  • Identified
    Identified

    We are aware of an issue which affects the generation of meeting summaries. We have identified the issue and are working on fixing it.