Meetgeek - Issues with Zoom recordings – Incident details

Issues with Zoom recordings

Resolved
Operational
Started 3 months agoLasted 11 days

Affected

Meeting Assistant

Degraded performance from 12:30 PM to 10:35 AM, Operational from 10:35 AM to 7:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We resolved the issue and are currently monitoring the situation. All impacted users are now able to record Zoom video meetings without any issues. We sincerely appreciate your patience and understanding during this time.

  • Investigating
    Investigating

    We identified cases for a subset of users in which the bot leaves the call shortly after it starts recording. We are currently investigating this incident.