Meetgeek - Issues with bots joining meetings – Incident details

Issues with bots joining meetings

Resolved
Operational
Started almost 2 years agoLasted 3 months

Affected

Meeting Assistant

Operational from 10:03 AM to 11:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    For a subset of users, during high-demand periods (2023-07-19 22:30 UTC - 2023-07-20 07:30 UTC), the bot failed to join some meetings. We are still investigating and keep it under close observation.